After Ep. 1 It goes Straight to Credits...

I have bought the full game to my understanding through steam this december via the holiday sale. I have played the game fine with small issues such a mouse disappearing and such but that is already explain in your other threads. Although what has not appeared to be in any of the threads in your entire...collection of threads, or I may have overlooked it somehow. My issue being the main title of this thread, "After Ep.1 It goes Straight to Credits..." is exactly what I'm troubleshooting. At one point it actually went through to The first "scene" of Ep. 2 but I exited out by accident. When I tried to continue on by clicking to Ep. 2 It shows it's locked still.... Ok, so I go back to complete the last scene of Ep.1, only problem now is every time I do that last scene in order to start the next episode it goes straight to credits and lists all the other episodes and so on and so forth. It's beginning to be very frustrating because I have tried countless occasions to troubleshoot it and still exact same issue. And yes, I have re-installed the game twice. :mad:

Please any help would be greatly appreciated :)


  • edited January 2012
    im also having the same sort of problem, the first stage of part 3 is working but after that it just take me back to the main title screen. ive tried a few times but theres no loading screen it just goes straight back to the title, and so far ive seen a few people with problems like this and no answers either....
  • edited January 2012
    Ah, well I believe I read someone fixing that somewhere. Although I also believe the just re-installed the program a few times and it worked for them. Lucky them...but as for us we are lucky. So I guess we are forced to wait here for any kind of help.
  • edited January 2012
    Maybe posting this is in the correct forum will get better attention :rolleyes:
This discussion has been closed.